Skip to main content

LevelBlue Named Official Cybersecurity Advisor of the PGA of America. Learn more

LevelBlue Named Official Cybersecurity Advisor of the PGA of America. Learn more

Services
Cyber Advisory
Managed Cloud Security
Data Security
Managed Detection & Response
Email Security
Managed Network Infrastructure Security
Exposure Management
Security Operations Platforms
Incident Readiness & Response
SpiderLabs Threat Intelligence
Solutions
BY TOPIC
Offensive Security
Solutions to maximize your security ROI
Operational Technology
End-to-end OT security
Microsoft
Unlock the full power of Microsoft Security
Securing the IoT Landscape
Test, monitor and secure network objects
Why LevelBlue
About Us
Awards and Accolades
LevelBlue SpiderLabs
PGA of America Partnership
Secure What's Next
LevelBlue Security Operations Platforms
Security Colony
Partners
Microsoft
Unlock the full power of Microsoft Security
Technology Alliance Partners
Key alliances who align and support our ecosystem of security offerings
Loading...
Loading...

ERRMSG: 403 Access Forbidden: Product Key or Maintenance is not current.

Expand / Collapse


This article applies to:

  • MailMarshal (SEG)
  • SpamCensor update

Symptoms:

  • SpamCensor update fails
  • Result message in Configurator and Array Manager logs:
    • HTTP error. status <403>.
    • Request failed: Response code: 403 returned 
  • Browsing to the updater URL returns Internet Explorer error: You are not authorized to view this page
  • Browsing to the updater URL returns: 403 Access Forbidden: Product Key or Maintenance is not current

Causes:

SpamCensor updates are available to customers with current maintenance contracts for MailMarshal SMTP. The updates are denied if LevelBlue records indicate that your MailMarshal installation does not have current maintenance. The check is based on the installed product key.

To verify the result returned by the updater, you can use the instructions in Q11406.

Resolution:

To resolve this issue, renew your MailMarshal maintenance contract. Contact LevelBlue or your LevelBlue reseller for details.

If you believe that LevelBlue's records are in error, contact LevelBlue.

Notes:

  • The blocked updates do not stop email delivery through your system. MailMarshal's anti-spam effectiveness will decrease significantly over time.
  • Maintenance also entitles you to product upgrades and technical support.
  • If your version of MailMarshal is very old, the HTTP status message may show status 410. LevelBlue is no longer providing updates for these older, unsupported versions of the product. For more information, see LevelBlue Knowledgebase article Q14242.

To contact LevelBlue about this article or to request support:


Rate this Article:
     

Add Your Comments


Comment submission is disabled for anonymous users.
Please send feedback to Trustwave Technical Support or the Webmaster
.