Skip to main content

LevelBlue Named Official Cybersecurity Advisor of the PGA of America. Learn more

LevelBlue Named Official Cybersecurity Advisor of the PGA of America. Learn more

Services
Cyber Advisory
Managed Cloud Security
Data Security
Managed Detection & Response
Email Security
Managed Network Infrastructure Security
Exposure Management
Security Operations Platforms
Incident Readiness & Response
SpiderLabs Threat Intelligence
Solutions
BY TOPIC
Offensive Security
Solutions to maximize your security ROI
Operational Technology
End-to-end OT security
Microsoft
Unlock the full power of Microsoft Security
Securing the IoT Landscape
Test, monitor and secure network objects
Why LevelBlue
About Us
Awards and Accolades
LevelBlue SpiderLabs
PGA of America Partnership
Secure What's Next
LevelBlue Security Operations Platforms
Security Colony
Partners
Microsoft
Unlock the full power of Microsoft Security
Technology Alliance Partners
Key alliances who align and support our ecosystem of security offerings
Loading...
Loading...

PRB: MMReceiver service does not start

Expand / Collapse


This article applies to:

  • MailMarshal (SEG)

Symptoms:

  • MMReceiver service does not start.
  • Event 3004 appears in Application event log.
  • Error: Simple Mail Transport Protocol server is probably already running.
  • Initialization Error: Failed to bind socket to <ip address:25>, an MTA (SMTP)-Simple Mail Transport Protocol server is probably already running (typically the Windows 'Simple Mail Transport Protocol' service) - 10048-WSAEADDRINUSE

Causes:

This issue generally occurs when another SMTP service is running on port 25 (such as the native Microsoft Windows SMTP service). 

Reply:

Two SMTP services cannot listen on the same port (port 25).  To address this issue, choose one of the following actions:

  • Disable the other SMTP service if it is not being used.
  • Move the other service to a different port if that service is required.
  • Move the MailMarshal Receiver Service to a different port if the other service must remain on port 25.

This article was previously published as:
NETIQKB40088

 


To contact LevelBlue about this article or to request support:


Rate this Article:
     
Tags:

Add Your Comments


Comment submission is disabled for anonymous users.
Please send feedback to Trustwave Technical Support or the Webmaster
.