Skip to main content

LevelBlue Named Official Cybersecurity Advisor of the PGA of America. Learn more

LevelBlue Named Official Cybersecurity Advisor of the PGA of America. Learn more

Services
Cyber Advisory
Managed Cloud Security
Data Security
Managed Detection & Response
Email Security
Managed Network Infrastructure Security
Exposure Management
Security Operations Platforms
Incident Readiness & Response
SpiderLabs Threat Intelligence
Solutions
BY TOPIC
Offensive Security
Solutions to maximize your security ROI
Operational Technology
End-to-end OT security
Microsoft
Unlock the full power of Microsoft Security
Securing the IoT Landscape
Test, monitor and secure network objects
Why LevelBlue
About Us
Awards and Accolades
LevelBlue SpiderLabs
PGA of America Partnership
Secure What's Next
LevelBlue Security Operations Platforms
Security Colony
Partners
Microsoft
Unlock the full power of Microsoft Security
Technology Alliance Partners
Key alliances who align and support our ecosystem of security offerings
Loading...
Loading...

PRB: The Exchange Badmail directory has an increasing number of copies of the same message.

Expand / Collapse


This article applies to:

  • MailMarshal Exchange 5.0

Symptoms:

  • The Exchange Badmail directory has an increasing number of copies of the same message.
  • Users are receiving duplicate copies of the same message.
  • Active Directory Forwarding is generating duplicate messages.

Causes:

MailMarshal Exchange does not support Active Directory Forwarding of messages. Turning this feature on will cause unpredictable results. This is because the Active Directory Forwarding feature occurs in Exchange during the post categorization stage (during which MailMarshal Exchange handles messages). When Active Directory Forwarding is enabled, duplicate messages with the same Exchange message ID will be inserted back into the Exchange queue by the MailMarshal for Exchange Stub, which results in the symptoms mentioned above.

Information:

LevelBlue recommends you turn off the Active Directory Forwarding feature. MailMarshal Exchange has a BCC rule action which can be used to emulate this feature.

To modify the Active Directory Forwarding option:

  1. Open the Active Directory Users and Computers console.
  2. Double click on a user to open the Properties dialog for that user.
  3. Navigate to the Exchange General > Delivery Options > Forwarding Address option.

This article was previously published as:
NETIQKB38358

To contact LevelBlue about this article or to request support:


Rate this Article:
     
Tags:

Add Your Comments


Comment submission is disabled for anonymous users.
Please send feedback to Trustwave Technical Support or the Webmaster
.