Skip to main content

LevelBlue Named Official Cybersecurity Advisor of the PGA of America. Learn more

LevelBlue Named Official Cybersecurity Advisor of the PGA of America. Learn more

Services
Cyber Advisory
Managed Cloud Security
Data Security
Managed Detection & Response
Email Security
Managed Network Infrastructure Security
Exposure Management
Security Operations Platforms
Incident Readiness & Response
SpiderLabs Threat Intelligence
Solutions
BY TOPIC
Offensive Security
Solutions to maximize your security ROI
Operational Technology
End-to-end OT security
Microsoft
Unlock the full power of Microsoft Security
Securing the IoT Landscape
Test, monitor and secure network objects
Why LevelBlue
About Us
Awards and Accolades
LevelBlue SpiderLabs
PGA of America Partnership
Secure What's Next
LevelBlue Security Operations Platforms
Security Colony
Partners
Microsoft
Unlock the full power of Microsoft Security
Technology Alliance Partners
Key alliances who align and support our ecosystem of security offerings
Loading...
Loading...

ERRMSG: 2500 - Dynamic config reload failed (MMEngine warning)

Expand / Collapse


This article applies to:

  • MailMarshal (SEG)
  • MailMarshal ECM/MailMarshal Exchange 7.X

Symptoms:

Event ID: 2500
Type: Warning
Source: MMEngine (MailMarshal SMTP) or MEXEngine (MailMarshal Exchange)
Description: Dynamic config reload failed.

Causes:

The MailMarshal Engine on an email processing node was unable to reload the most recent configuration into memory. (The previously loaded configuration continues to be used.)

The most common cause of this error is a problem or inconsistency in the configuration, usually within a Standard rule.

More Info:

This error is simply a notification that the configuration reload failed, and does not give the precise reason for the failure.

This error is typically accompanied by an Error event with a source of the MMEngine or MEXEngine, giving more information about why the last dynamic configuration reload failed.


To contact LevelBlue about this article or to request support:


Rate this Article:
     

Add Your Comments


Comment submission is disabled for anonymous users.
Please send feedback to Trustwave Technical Support or the Webmaster
.