Skip to main content

LevelBlue Named Official Cybersecurity Advisor of the PGA of America. Learn more

LevelBlue Named Official Cybersecurity Advisor of the PGA of America. Learn more

Services
Cyber Advisory
Managed Cloud Security
Data Security
Managed Detection & Response
Email Security
Managed Network Infrastructure Security
Exposure Management
Security Operations Platforms
Incident Readiness & Response
SpiderLabs Threat Intelligence
Solutions
BY TOPIC
Offensive Security
Solutions to maximize your security ROI
Operational Technology
End-to-end OT security
Microsoft
Unlock the full power of Microsoft Security
Securing the IoT Landscape
Test, monitor and secure network objects
Why LevelBlue
About Us
Awards and Accolades
LevelBlue SpiderLabs
PGA of America Partnership
Secure What's Next
LevelBlue Security Operations Platforms
Security Colony
Partners
Microsoft
Unlock the full power of Microsoft Security
Technology Alliance Partners
Key alliances who align and support our ecosystem of security offerings
Loading...
Loading...

ERRMSG: 2503 - Network transport error (MMSender warnings)

Expand / Collapse


This article applies to:

  • MailMarshal (SEG)

Symptoms:

Event ID: 2503
Type: Warning
Source: MMSender
Description: Network transport error

Causes:

The remote host responded to a SMTP request from the MailMarshal SMTP Sender in an unexpected manner, or the connection was terminated without warning.

The possible causes of transport errors include:

  • A misconfigured device such as a firewall or intermediate router
  • Port-blocking, anti-virus software
  • SMTP proxy firewall
  • Rarely, a problem with the TCP subsystem on the MailMarshal server

The cause of this error is generally not the MailMarshal software. MailMarshal is only reporting the error.

More Info:

When communicating with a remote host, the MailMarshal Sender expects proper SMTP responses to the commands it issues.

If the remote host closes a connection without sending any prior indication, or the network socket is terminated unexpectedly, this error is logged.

Generally the detailed information on this event (in the MailMarshal text logs) shows a Winsock error, indicative of a general network error beyond the scope of MailMarshal. This event is tagged by MailMarshal as an error of type "SMTPSendAndExpect". 


To contact LevelBlue about this article or to request support:


Rate this Article:
     

Add Your Comments


Comment submission is disabled for anonymous users.
Please send feedback to Trustwave Technical Support or the Webmaster
.