Skip to main content

LevelBlue Named Official Cybersecurity Advisor of the PGA of America. Learn more

LevelBlue Named Official Cybersecurity Advisor of the PGA of America. Learn more

Services
Cyber Advisory
Managed Cloud Security
Data Security
Managed Detection & Response
Email Security
Managed Network Infrastructure Security
Exposure Management
Security Operations Platforms
Incident Readiness & Response
SpiderLabs Threat Intelligence
Solutions
BY TOPIC
Offensive Security
Solutions to maximize your security ROI
Operational Technology
End-to-end OT security
Microsoft
Unlock the full power of Microsoft Security
Securing the IoT Landscape
Test, monitor and secure network objects
Why LevelBlue
About Us
Awards and Accolades
LevelBlue SpiderLabs
PGA of America Partnership
Secure What's Next
LevelBlue Security Operations Platforms
Security Colony
Partners
Microsoft
Unlock the full power of Microsoft Security
Technology Alliance Partners
Key alliances who align and support our ecosystem of security offerings
Loading...
Loading...

ERRMSG: Authorization failed for ''company\admin''. A problem occured during authentication: Could not resolve Active Directory path - 0x80070005 - access is denied

Expand / Collapse


This article applies to:

  • MailMarshal (SEG) Spam Quarantine Management website
  • MailMarshal ECM/MailMarshal Exchange 7.X Quarantine Management website

Symptoms:

  • SQM or QM website not functioning.
  • When attempting to log on to the console: Authorization failed for 'company\admin'. A problem occured during authentication: Could not resolve Active Directory path - 0x80070005 - access is denied

Causes:

  • The Array Manager service is configured to use an account other than the Local System account. The account used by Array Manager does not have permission to access Active Directory. 

Resolution:

To resolve this particular issue, you can configure the MailMarshal Array Manager service to use the LocalSystem account, or grant the domain account appropriate permissions to browse Active Directory.

To configure the MailMarshal Array Manager service to use the local system account, follow the steps below:    

  1. Start Services.msc (Click Start > Run, and enter Services.msc).
  2. Browse to the MailMarshal Array Manager Service, right click and select Properties.
  3. Select the Log On tab and select LocalSystem account.
  4. Apply the changes and restart the MailMarshal Array Manager service.

To contact LevelBlue about this article or to request support:


Rate this Article:
     
Tags:

Add Your Comments


Comment submission is disabled for anonymous users.
Please send feedback to Trustwave Technical Support or the Webmaster
.