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FAQ: Why am I unable to access the Spam Quarantine Management site after installing Microsoft Sharepoint?

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This article applies to:

  • MailMarshal (SEG) Web Components 
  • MailMarshal ECM/MailMarshal Exchange 7.X Web Components 
  • Micorsoft Sharepoint

Question:

  • Why am I unable to access the SEG/MailMarshal SMTP Spam Quarantine Management site after installing Microsoft Sharepoint?
  • Why am I unable to access the ECM/MailMarshal Exchange Quarantine Management site after installing Microsoft Sharepoint?
  • Why am I unable to access the SEG or ECM Web Console site after installing Microsoft Sharepoint?

Information:

After installing Microsoft SharePoint on the server where MailMarshal is installed you may not be able to access the MailMarshal websites and could receive the error: "error 404: page cannot be found".      

Cause:

The SharePoint website uses port 80 which is the same port used for the MailMarshal sites by default.

Resolution:

There are two options to resolve this issue.

Option 1.

Follow the steps below to change the port used by the MailMarshal websites:

  1. Open IIS (Internet Information Services).
  2. Expand the MailMarshal Server. Expand Web Sites.  
  3. Right click on Default Web Site and select properties. 
  4. Select the Web Site tab and change the port to any unused port, e.g. port 81.
  5. Click OK. Right click on the Default Web Site and click Start.
  6. Log in to the SQM or QM website as administrator. On the Administrator tab, select Web Settings.
  7. For the Website Address add the port to the URL using the following format: http://IISServerName:81/SpamConsole, where IISServerName is the name of the Microsoft IIS server where you installed the Web components.

Option 2.

Change the port the SharePoint website uses. See the SharePoint help and User Guide.


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