Engine stops with faulting module openvino.dll


This article applies to:

  • MailMarshal SMTP 10.2.X and above
  • Upgrade from 8.X to versions that support the direct upgrade
  • Import of configuration converted from an earlier version

Symptoms:

  • MailMarshal Engine stops when processing images
  • Application Event Log shows Faulting Module Name: openvino.dll

Causes:

  • The upgraded or restored configuration includes an obsolete file related to Image Analyzer functionality.

Resolution:

To correct this issue, locate and remove all copies of a file named plugins.xml as follows:

  1. On the Array Manager, remove the file plugins.xml from the Config folder of the installation. You must do this first.
  2. On each processing node (including the Array Manager server if it is also a processing node), remove the file plugins.xml from the NodeConfig folder of the installation.


Last Modified 5/14/2026.
https://support.levelblue.com/kb/KnowledgebaseArticle21262.aspx