Skip to main content

LevelBlue Named Official Cybersecurity Advisor of the PGA of America. Learn more

LevelBlue Named Official Cybersecurity Advisor of the PGA of America. Learn more

Services
Cyber Advisory
Managed Cloud Security
Data Security
Managed Detection & Response
Email Security
Managed Network Infrastructure Security
Exposure Management
Security Operations Platforms
Incident Readiness & Response
SpiderLabs Threat Intelligence
Solutions
BY TOPIC
Offensive Security
Solutions to maximize your security ROI
Operational Technology
End-to-end OT security
Microsoft
Unlock the full power of Microsoft Security
Securing the IoT Landscape
Test, monitor and secure network objects
Why LevelBlue
About Us
Awards and Accolades
LevelBlue SpiderLabs
PGA of America Partnership
Secure What's Next
LevelBlue Security Operations Platforms
Security Colony
Partners
Microsoft
Unlock the full power of Microsoft Security
Technology Alliance Partners
Key alliances who align and support our ecosystem of security offerings
Loading...
Loading...

ERRMSG: Error: 'CAT_ERROR_LICENSED_EXPIRED' is presented when running reports.

Expand / Collapse


This article applies to:

  • Security Reporting Center 2.1

Symptoms:

  • Error: 'CAT_ERROR_LICENSED_EXPIRED' is presented when running reports.
  • Unable to see URL Categorization chapters in report.

Causes:

Unable to access listsrv.surfcontrol.com to validate the SurfControl license.

Information:

To resolve this issue you will need to configure Security Reporting Center with the correct proxy server settings.  To add your proxy server settings please follow these steps.

1.  Click Administration > Options.

3.  Click Access to Internet.

4.  Check Connect through a proxy server

5.  Enter the http address of the proxy server.

6.  Enter the port number.

7.  Provide your username and password if your proxy server requires authentication.

8.  Click Save.

Now that you have access through the proxy server you should be able to successfully run a report.

 

Notes:

Only Basic and NTLM authentication is supported when connecting through a proxy server.

This article was previously published as:
NETIQKB40330

To contact LevelBlue about this article or to request support:


Rate this Article:
     
Tags:

Add Your Comments


Comment submission is disabled for anonymous users.
Please send feedback to Trustwave Technical Support or the Webmaster
.