Skip to main content

LevelBlue Named Official Cybersecurity Advisor of the PGA of America. Learn more

LevelBlue Named Official Cybersecurity Advisor of the PGA of America. Learn more

Services
Cyber Advisory
Managed Cloud Security
Data Security
Managed Detection & Response
Email Security
Managed Network Infrastructure Security
Exposure Management
Security Operations Platforms
Incident Readiness & Response
SpiderLabs Threat Intelligence
Solutions
BY TOPIC
Offensive Security
Solutions to maximize your security ROI
Operational Technology
End-to-end OT security
Microsoft
Unlock the full power of Microsoft Security
Securing the IoT Landscape
Test, monitor and secure network objects
Why LevelBlue
About Us
Awards and Accolades
LevelBlue SpiderLabs
PGA of America Partnership
Secure What's Next
LevelBlue Security Operations Platforms
Security Colony
Partners
Microsoft
Unlock the full power of Microsoft Security
Technology Alliance Partners
Key alliances who align and support our ecosystem of security offerings
Loading...
Loading...

ERRMSG: Error results when analyzing Netscreen log files.

Expand / Collapse


This article applies to:

  • Security Reporting Center 2.0
  • Security Reporting Center 2.1
  • Firewall Suite 4.x

Symptoms:

  • Error results when analyzing Netscreen log files.
  • Error: 'WebTrends could not generate the report.'
  • Error: 'The log file contains no records from firewalls you are licensed for.'
  • Error: 'The log file contains no data.'
  • Error: 'The log file contains no valid log file records.'

Causes:

Usually the cause of these errors is that the firewall has not been configured to produce log files that can be analyzed by the Marshal firewall reporting products. Specifically, the following line is often left out of the firewall configuration.

set syslog webtrends enable

This configuration enables the WebTrends Enhanced Log File (WELF) format, which will produce WELF formatted log files for the firewall appliance logs, rather the Netscreen proprietary format. The WELF format is required to generate reports.

Information:

Please review the Firewall Configuration Guide for detailed configuration steps. Youc an obtain this Guide from the following page:

https://support.levelblue.com/Firewall-Suite/Documentation.asp

This article was previously published as:
NETIQKB14242

To contact LevelBlue about this article or to request support:


Rate this Article:
     
Tags:

Add Your Comments


Comment submission is disabled for anonymous users.
Please send feedback to Trustwave Technical Support or the Webmaster
.