Skip to main content

LevelBlue Named Official Cybersecurity Advisor of the PGA of America. Learn more

LevelBlue Named Official Cybersecurity Advisor of the PGA of America. Learn more

Services
Cyber Advisory
Managed Cloud Security
Data Security
Managed Detection & Response
Email Security
Managed Network Infrastructure Security
Exposure Management
Security Operations Platforms
Incident Readiness & Response
SpiderLabs Threat Intelligence
Solutions
BY TOPIC
Offensive Security
Solutions to maximize your security ROI
Operational Technology
End-to-end OT security
Microsoft
Unlock the full power of Microsoft Security
Securing the IoT Landscape
Test, monitor and secure network objects
Why LevelBlue
About Us
Awards and Accolades
LevelBlue SpiderLabs
PGA of America Partnership
Secure What's Next
LevelBlue Security Operations Platforms
Security Colony
Partners
Microsoft
Unlock the full power of Microsoft Security
Technology Alliance Partners
Key alliances who align and support our ecosystem of security offerings
Loading...
Loading...

PRB: Unable to install Security Reporting Center on Microsoft Windows 2003.

Expand / Collapse


This article applies to:

  • Security Reporting Center 2.1
  • Microsoft Windows 2003

Symptoms:

  • Unable to install Security Reporting Center on Microsoft Windows 2003.
  • Error: 'Setup Failed.'

Causes:

Windows Terminal Server is installed.

Information:

In order for Security Reporting Center to run on Microsoft Windows 2003, ensure Terminal Server is not installed.  To uninstall Terminal Server please follow the steps below:

  1. Click Start | Settings | Control Panel | Add/Remove Programs.

  2. Click the Add/Remove Windows Components button.

  3. Uncheck the box next to Terminal Server.

  4. Click Next until you finish the uninstall.

  5. Reboot the machine after this process has been completed.  After the reboot you should be able to complete the installation of Security Reporting Center.

Notes:

Uninstalling Terminal Server does not affect the ability to remotely connect to the machine via Terminal Services (Remote Desktop Connection).

This article was previously published as:
NETIQKB39900

To contact LevelBlue about this article or to request support:


Rate this Article:
     
Tags:

Add Your Comments


Comment submission is disabled for anonymous users.
Please send feedback to Trustwave Technical Support or the Webmaster
.