Skip to main content

LevelBlue Named Official Cybersecurity Advisor of the PGA of America. Learn more

LevelBlue Named Official Cybersecurity Advisor of the PGA of America. Learn more

Services
Cyber Advisory
Managed Cloud Security
Data Security
Managed Detection & Response
Email Security
Managed Network Infrastructure Security
Exposure Management
Security Operations Platforms
Incident Readiness & Response
SpiderLabs Threat Intelligence
Solutions
BY TOPIC
Offensive Security
Solutions to maximize your security ROI
Operational Technology
End-to-end OT security
Microsoft
Unlock the full power of Microsoft Security
Securing the IoT Landscape
Test, monitor and secure network objects
Why LevelBlue
About Us
Awards and Accolades
LevelBlue SpiderLabs
PGA of America Partnership
Secure What's Next
LevelBlue Security Operations Platforms
Security Colony
Partners
Microsoft
Unlock the full power of Microsoft Security
Technology Alliance Partners
Key alliances who align and support our ecosystem of security offerings
Loading...
Loading...

ERRMSG: Receiving patch download errors with the R3000 v2.2 patch

Expand / Collapse


This article applies to:

  • R3000 Enterprise Filter

Symptoms:

  • Receiving the following email alerts from the R3000 Enterprise Filter:
  • One or more R3000 patches have been downloaded and are ready to be installed. Here is the status:

    • Failed download for patch: stealth.R3K.OSUpgrade.20090408.tar (2009/04/08)
    • Failed download for patch: stealth.R3K.OSUpgrade.20090409.tar (2009/04/09)
    • Failed download for patch: stealth.R3K.OSUpgrade.20090410.tar (2009/04/10)
    • Failed download for patch: stealth.R3K.OSUpgrade.20090411.tar (2009/04/11)
    • Failed download for patch: R3K.2.2.00.11.20090412.tar (2009/04/12)

Causes:

  • The recent release of the R3000 Enterprise Filter v2.2 patch is a fairly large download that has been broken up into 5 separate files.  If you are receiving the "Failed download for patch" errors, your R3000 filter has temporarily failed to connect to or download the full patch files.  This is due to the large number of units attempting to download these files simulanteously. 

Resolution:

Your R3000 Enterprise Filter will automatically re-attempt to download the patch files after a set period of time.  You can disregard these error messages for the 24 hours (4/29/09) as the number of units attempting to download the patch decreases over time.

If your filter continues to have problems downloading the v2.2 patch after 4/30/09, please contact us at support@m86security.com with the email subject line as "R3000 patch download failure". 

 


To contact LevelBlue about this article or to request support:


Rate this Article:
     

Add Your Comments


Comment submission is disabled for anonymous users.
Please send feedback to Trustwave Technical Support or the Webmaster
.