Skip to main content

LevelBlue Named Official Cybersecurity Advisor of the PGA of America. Learn more

LevelBlue Named Official Cybersecurity Advisor of the PGA of America. Learn more

Services
Cyber Advisory
Managed Cloud Security
Data Security
Managed Detection & Response
Email Security
Managed Network Infrastructure Security
Exposure Management
Security Operations Platforms
Incident Readiness & Response
SpiderLabs Threat Intelligence
Solutions
BY TOPIC
Offensive Security
Solutions to maximize your security ROI
Operational Technology
End-to-end OT security
Microsoft
Unlock the full power of Microsoft Security
Securing the IoT Landscape
Test, monitor and secure network objects
Why LevelBlue
About Us
Awards and Accolades
LevelBlue SpiderLabs
PGA of America Partnership
Secure What's Next
LevelBlue Security Operations Platforms
Security Colony
Partners
Microsoft
Unlock the full power of Microsoft Security
Technology Alliance Partners
Key alliances who align and support our ecosystem of security offerings
Loading...
Loading...

PRB: Searching on http://www.google.com results in no search responses.

Expand / Collapse


This article applies to:
  • R3000

Symptoms:

  • When searching on http://www.google.com, some users are getting either a 'blank page' for a result or a page that looks exactly like http://www.google.com without any search responses.
  • This following conditions must be met for this problem to show up:
    • R3000 must have Safe Search Enforcement turned on.
    • Users must be using Firefox browser.
    • Users are attempting to do a Google search from the Google homepage (http://www.google.com).
  • Google searches done from the Firefox search bar are not affected.
  • Google searches done from the 'iGoogle' homepage is not affected.

Causes:

  • Google has recently implemented some search engine changes to Firefox users.  These changes have altered some of the search query strings which have ultimately caused a conflict with the Safe Search Enforcement feature in the R3000.

Resolution:

We have resolved this problem in the release of the R3000 v2.2.10 software update (June 18, 2009). 


To contact LevelBlue about this article or to request support:


Rate this Article:
     

Add Your Comments


Comment submission is disabled for anonymous users.
Please send feedback to Trustwave Technical Support or the Webmaster
.