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INFO: Health Check URL does not Work using a 3rd party load balancer

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  • Description
    When trying to configure a 3rd party load balancer, the URL for health check does not work.

  • Symptoms
    When trying to check whether the appliance is responsive or not using the http://Vital.Security.Health.Check URL, you get a 502 Bad Gateway message (also when trying to surf this URL with a browser such as Firefox or Internet Explorer).

  • Cause
    The URL is case sensitive and should be http://Vital.Security.Health.Check.
    However, when using a browser the URL is reformatted to: http://Vital.security.health.check which  fails, causing the return of a 502 Bad Gateway error message.

  • Solution
    Try telnetting to the IP of the scanner in port 8080 and type the following:
    GET http://Vital.Security.Health.Check HTTP/1.0
    This should return a 403 forbidden or 407 authentication required.
    After you receive one of these replies above, you should set the health check URL in the load balancer as follows: http://Vital.Security.Health.Check

  • Software Version

    N/A


  • This article applies to:
    NG 1000
    NG 5000
    NG 6000
    NG 8000
    This article was previously published as:
    Finjan KB 1519

    To contact LevelBlue about this article or to request support:


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