Skip to main content

LevelBlue Named Official Cybersecurity Advisor of the PGA of America. Learn more

LevelBlue Named Official Cybersecurity Advisor of the PGA of America. Learn more

Services
Cyber Advisory
Managed Cloud Security
Data Security
Managed Detection & Response
Email Security
Managed Network Infrastructure Security
Exposure Management
Security Operations Platforms
Incident Readiness & Response
SpiderLabs Threat Intelligence
Solutions
BY TOPIC
Offensive Security
Solutions to maximize your security ROI
Operational Technology
End-to-end OT security
Microsoft
Unlock the full power of Microsoft Security
Securing the IoT Landscape
Test, monitor and secure network objects
Why LevelBlue
About Us
Awards and Accolades
LevelBlue SpiderLabs
PGA of America Partnership
Secure What's Next
LevelBlue Security Operations Platforms
Security Colony
Partners
Microsoft
Unlock the full power of Microsoft Security
Technology Alliance Partners
Key alliances who align and support our ecosystem of security offerings
Loading...
Loading...

PRB: Can't install SQL 2008 R2 Express when SQL 2005 Tools are installed

Expand / Collapse


This article applies to:

  • Marshal Reporting Console 2.5 installation
  • SQL 2008 R2 Express installer

Symptoms:

  • SQL Server installation could not complete
  • SQL System Configuration check reports: Sql2005SsmsExpressFacet (The SQL Server 2005 Express Tools are installed. To continue, remove the SQL Server 2005 Express Tools.)

Causes:

  • SQL Server Management Studio 2005 (SSMS) or other SQL 2005 tools are installed
  • Red Gate SQL Prompt is or was installed

Resolution:

  • To resolve the issue, uninstall SSMS 2005 and then re-run the MRC or standalone SQL 2008 installer.
  • If the Red Gate product was installed, you may also need to manually delete one of the following Registry keys (depending on operating system):
    • HKey_Local_Machine\Software\Microsoft\Microsoft SQL Server\90\Tools\ShellSEM
    • HKey_Local_Machine\Software\Wow6432Node\Microsoft\Microsoft SQL Server\90\Tools\ShellSEM

To contact LevelBlue about this article or to request support:


Rate this Article:
     

Add Your Comments


Comment submission is disabled for anonymous users.
Please send feedback to Trustwave Technical Support or the Webmaster
.